جوجل ستمنع أصحاب الأندرويد القديم من الدخول لحساباتهم

إذا كنت تحتفظ بهاتفك القديم لأسباب عاطفية ، فربما حان الوقت للمضي قدمًا ، حيث ورد أن Google لن تسمح لك بتسجيل الدخول إلى تطبيقات الشركة على الأجهزة التي تعمل بنظام Android 2.3.7 Gingerbread أو أقل ، اعتبارًا من 27 سبتمبر فصاعدًا. .

لا يزال بإمكانك تسجيل الدخول على الويب ، ولكن سيتعين عليك على الأقل التحديث إلى Android 4.0 إذا كنت تريد تجنب متاعب التحقق من Gmail أو التنقل باستخدام خرائط Google.

في رسالة بريد إلكتروني إلى العملاء ، قالت Google إن الحظر ضروري لحماية خصوصية الحساب.

ولكن ، لن يؤثر هذا على استخدام الهاتف اليومي للعديد من الأشخاص كما قد تتخيل ، نظرًا لأن Gingerbread والإصدارات السابقة من Android لديها مشاركة قليلة جدًا في الاستخدام بحيث تم تجميعها في فئة “الآخرين” لسنوات ، والأجهزة التي تحملها يكافحون للتعامل معها. العديد من المهام الحديثة.

ومع ذلك ، فهذه حالة نادرة لقطع Google الوظائف الأساسية من إصدارات Android القديمة ، وليس فقط تحديثات نظام التشغيل أو ميزات خدمات متجر Play ، لذلك ستحتاج إلى جهاز تم تحديثه على مدار العقد الماضي لتلقي الدعم الأولي على الأقل.

المصدر: إنجادجيت

مقالات ذات صلة

زر الذهاب إلى الأعلى